Difference: AMC13DebugLog (78 vs. 79)

Revision 7913 Sep 2013 - DavidZou

Line: 1 to 1
 
META TOPICPARENT name="CmsSlhc"
Please log AMC13 test activity below, blog style (new entries at top)
Line: 19 to 19
 
  • confirm that #34 doesn't power up in our crate. MMC complains about power out of spec and requests payload power shutdown.
Added:
>
>

2013-09-13, David

Investigating second dead AMC13XG #34 (from Cornell). Board does not seem to be powering up properly. Swapped T1 and T2 board with components from a working AMC13XG (#43).

  • Combination of SN34 T2 board with SN43 T1 board seems to exhibit original issue w/ SN34 board.
  • Combination of SN34 T1 board with SN43 T2 board seems to power up and can be communicated with (used AMC13Tool).
  • Problem possibly isolated to T2. Note that this is the opposite behavior exhibited by the dead AMC13XG #39 investigated previously.

Additional check of the working parts from the broken Cornell boards

  • Combination of SN39 T2 board with SN34 T1 board seems to power up and can be communicated with (used AMC13Tool).

2013-09-12, David

Investigating dead AMC13XG #39 (from Cornell). Board does not seem to be powering up properly. Swapped T1 and T2 board with components from a working AMC13XG (#43).

  • Combination of SN39 T2 board with SN43 T1 board seems to power up and can be communicated with (used AMC13Tool).
  • Combination of SN39 T1 board with SN43 T2 board seems to exhibit original issue w/ SN39 board.
  • Problem possibly isolated to T1
 

2013-07-25, Eric and Ben

  • Studying the production-test-kills-the-AMC13 phenomenon
  • Work with SN44, firmware ver 0x17/0x8a
 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2020 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback